Configurar Oscam Ariva 4k desde el webinterface

  • 0 Respuestas
  • 137 Vistas
*

Admin

  • *****
  • 2529
  • +270/-0
Aqui os explico como configurar oscam desde el webinterface y tener todo controlado mucho mejor que desde la aplicacion mcas del deco:

1) Bajar e instalar el archivo mcas ultima version 2.0.9 que hay en este hilo:
You are not allowed to view links. Register or Login

2) Despues de instalarlo hay que arrancar la aplicacion Mcas una sola vez ir a la opcion "NET CLIENT CONFIGURACION" y despues salir, con esto instalara los archivos cfg de oscam que trae por defecto, luego los vamos a modificar uno a uno que explicaremos abajo.

3) Abrir desde un PC el webinterface de oscam poniendo You are not allowed to view links. Register or Login si no conoeces tu IP tienes que ir a RED y mirar que ip tienes asignada.

4) En la parte superior del webinteface veremos varios botones y pincharemos en el que pone FILES.

5) Editar el archivo oscam.server que hay adjunto en el zip para añadir nuestra lineas y solo tenemos que modificar esto, poniendo los datos que correspondan:

enable  = 1
device                        = poner_url_server,poner_puerto
user                          = poner_user_server
password                      = poner_password_server
group                         = 1

Es importante que cada linea que usemos tiene que estar Enable = 1 y luego cada linea tendra un group, si añadimos una segunda linea pondremos group 2 y asi sucesivamente y poner enable todos las que queramos usar.

6) Despues de modificar el archivo anterior ya podremos ir cambiando el contenido de cada uno de ellos en el webinterface, en nuestro caso son solo 3 (oscam.conf, oscam.server y oscam.user), recordar pulsar el boton SAVE con cada uno, y es muy importante sustituir todo lo anterior. Esto es para trabajar en modo cliente con cccam, si se quiere añadir newcamd hay un ejemplo tambien el archivo oscam.server.

7) Si todo va bien tendremos configurado y funcionando nuestro oscam.

Despues de esto vas a la opcion Shutdown y pulsas en RESTART para reiniciar la cam y deberia funcionar correctamente.

Saludos
« Última modificación: 10 Jun 2017, 18:42 por Admin »