Solucion definitiva a los microcortes en Ariva

  • 68 Respuestas
  • 20290 Vistas
*

patacolas

  • *
  • 24
  • +0/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #15 en: 12 Mar 2012, 04:42 »
Lo de cambiar la dirección Mac de los Ariva 120 puede que no sea solución a los microcortes pero si que es recomendable cambiarla. Resulta que al copiar las lista de canales por usb también se copia la dirección Mac del receptor de origen. En casa tengo varios Ariva 120 y memorizo los canales en uno y luego copio la configuración a los otros, lo que copia también la Mac.

Al instalar listas de canales descargadas de internet también estamos cambiando la Mac.
Por culpa de este fallo, seguramente hay muchos decos Ariva con la misma Mac lo que puede provocar fallos en los servidores de cardsharing, haciendo que si coinciden varios decos en el mismo servidor con la misma Mac unos expulsen a los otros.
« Última modificación: 1 Ene 1970, 01:00 por Guest »

*

olimporive

  • *
  • 29
  • +0/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #16 en: 12 Mar 2012, 07:00 »
despues de 2 dias funcionando bien empieza otra vez los dichosos cortecitos yo creo que todo puede venir del firm cuando se saque uno mas estable seguro que todo ira mejor,de momento tendremos que esperar,salu2
« Última modificación: 1 Ene 1970, 01:00 por Guest »

*

milix

  • *
  • 538
  • +1/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #17 en: 31 Mar 2012, 16:28 »
Bueno pues yo como ya comente no tenia cortes de ningun tipo, al final he conseguido encontrar el problema probando en casa de un amigo que si los tenia.

Tenia un amigo que tenia pequeños microcortes tanto con el ts100 como un ariva120 el tenia un buen peer y yo no los tenia asi que probamos a poner mi linea y con ella no tenia cortes de ningun tipo por lo que centramos el problema en el peer, despues de muchas pruebas la unica diferencia entre ambos era la version de cccam, asi que pusimos la misma version en el server concretamente la 2.0.11 y desaparecieron todos los microcortes y va como la seda.

Tambien probamos a poner newcamd en el server pero da lo mismo la version Cccam que tenga que tampoco tiene microcortes.

Asi que la soluciones para quien tenga microcortes son 2 o bien poner lineas newcamd o sino cambiar la version de ccccam del server por la 2.0.11.

Asi que alguien mas quiere probarlo pues que postee resultados, pero ya os digo que funciona 100%.

Salu2.
« Última modificación: 1 Ene 1970, 01:00 por Guest »

*

patacolas

  • *
  • 24
  • +0/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #18 en: 3 Abr 2012, 13:13 »
Cita de: "milix"
...Asi que la soluciones para quien tenga microcortes son 2 o bien poner lineas newcamd o sino cambiar la version de ccccam del server por la 2.0.11.

Asi que alguien mas quiere probarlo pues que postee resultados, pero ya os digo que funciona 100%.

Salu2.

Gracias por la info. Acabo de cambiar la versión de mi servidor CCCam 2.1.3 a la 2.0.11 para comprobar lo que comentas con mis decos. Espero que la versión 2.0.11 de CCCam sea tan estable como la que tenía instalada anteriormente.

Dentro de unas horas os cuento si volvieron los microcortes... espero que no :)
« Última modificación: 1 Ene 1970, 01:00 por Guest »

*

milix

  • *
  • 538
  • +1/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #19 en: 3 Abr 2012, 14:54 »
Postea resultados, tengo un amigo que ha probado ayer a cambiarlo y no los tenia, a ver que me cuenta hoy, y si sigue todo sin problemas.

Salu2.
« Última modificación: 1 Ene 1970, 01:00 por Guest »

*

patacolas

  • *
  • 24
  • +0/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #20 en: 3 Abr 2012, 19:52 »
Cita de: "milix"
Postea resultados, tengo un amigo que ha probado ayer a cambiarlo y no los tenia, a ver que me cuenta hoy, y si sigue todo sin problemas.

Salu2.

Pues por ahora todo correcto. Llevo siete horas con el deco conectado al servidor CCCam 2.0.11 y ni rastro de micro-cortes. Antes no aguantaba más de 2 o 3 horas. Dejaré el deco encendido toda la noche y mañana os cuento como va. Todavía me falta comprobar desde fuera, en red local perfecto (antes tampoco funcionaba en red local).

Sabéis si hay alguna otra versión de servidor CCCam que funciones bien con el ariva. Lo que menos me gusta de la 2.0.11 es que es un poco antigua y puede tener bastantes fallos de seguridad. Alguien conoce otras versiones de CCCam que funcionen bien con los decos Ferguson Ariva?
« Última modificación: 1 Ene 1970, 01:00 por Guest »

*

pakikopakiko

  • *
  • 6
  • +0/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #21 en: 3 Abr 2012, 20:48 »
La version 2.1.3 de Cccam tambien da cortes en local y externo,habrá que seguir probando las versiones Cccam
« Última modificación: 1 Ene 1970, 01:00 por Guest »

*

patacolas

  • *
  • 24
  • +0/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #22 en: 5 Abr 2012, 03:41 »
38 horas funcionando de forma continuada y sin cortes...
Parece que los servidores CCCam 2.0.11 se entienden bien con los Ferguson Ariva.
El fin de semana lo probaré a través de Internet, en red local va perfecto.

Si alguien puede probar con un servidor con la 2.1.4 que postee los resultado. Esa es la versión que trae el Ferguson Ariva y debería ir bien también, no?
« Última modificación: 1 Ene 1970, 01:00 por Guest »

*

milix

  • *
  • 538
  • +1/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #23 en: 5 Abr 2012, 11:53 »
Pues en teoria si que deberia ir bien, pero habria que probarla, por lo menos ya sabemos cual es el problema y esta localizado y lo mejor de todo que tiene solución.

Salu2.
« Última modificación: 1 Ene 1970, 01:00 por Guest »

*

patacolas

  • *
  • 24
  • +0/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #24 en: 8 Abr 2012, 23:34 »
Este fin de semana estuve probando sharing a través de internet con un Ariva 120 combo y un 100E. El funcionamiento es igual que en red local, más de 48 horas funcionando continuamente y nada de microcortes. Definitivamente, parece que usar un servidor CCCam versión 2.0.11 es una buena opción para acabar con los dichosos microcortes.

Saludos
« Última modificación: 1 Ene 1970, 01:00 por Guest »

*

milix

  • *
  • 538
  • +1/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #25 en: 9 Abr 2012, 15:29 »
Yo confirmo hasta la fecha ningun corte en 3 personas que antes lo tenian. Por lo que podemos decir que es una solucion definitiva.

Salu2.
« Última modificación: 1 Ene 1970, 01:00 por Guest »

*

patacolas

  • *
  • 24
  • +0/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #26 en: 9 Abr 2012, 23:51 »
Cita de: "milix"
Yo confirmo hasta la fecha ningun corte en 3 personas que antes lo tenian. Por lo que podemos decir que es una solucion definitiva.

Salu2.

Si. Además funciona mucho mejor que Newcamd. Hasta encontrar esta versión estuve usando Newcamd. En red local no va mal, pero por internet da problemas al reconectar. Si estás viendo canales libres y luego vuelves a tirar de servidor se pasa unos minutos hasta que engancha de nuevo con el servidor.
« Última modificación: 1 Ene 1970, 01:00 por Guest »

*

jusotri

  • *
  • 1
  • +0/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #27 en: 10 Abr 2012, 09:16 »
Buenos dias una pregunta de novato, me podria esplicar alguien como se cambia la versión de cccam en ariva 220 lo agradeceria, pués lo tengo aparcado desde que lo compré por el tema de los microcortes, gracias y un saludo
« Última modificación: 1 Ene 1970, 01:00 por Guest »

*

macmanolo

  • *
  • 34
  • +0/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #28 en: 10 Abr 2012, 09:51 »
No se puede, el tema esta en cambiar la versión en el que hace de servidor.

Saludos
« Última modificación: 1 Ene 1970, 01:00 por Guest »

*

nachetex

  • *
  • 11
  • +0/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #29 en: 10 Abr 2012, 10:08 »
Cita de: "patacolas"
Cita de: "milix"
Yo confirmo hasta la fecha ningun corte en 3 personas que antes lo tenian. Por lo que podemos decir que es una solucion definitiva.

Salu2.

Si. Además funciona mucho mejor que Newcamd. Hasta encontrar esta versión estuve usando Newcamd. En red local no va mal, pero por internet da problemas al reconectar. Si estás viendo canales libres y luego vuelves a tirar de servidor se pasa unos minutos hasta que engancha de nuevo con el servidor.

Eso me pasa a mí, que sbox desconecta al usuario cuando deja de hacer peticiones y luego no reconecta, hay que reiniciar el deco o reconectar desde el menú. Lo tengo en red local solamente, probaré con la versión de cccam que comentáis.
« Última modificación: 1 Ene 1970, 01:00 por Guest »