Solucion definitiva a los microcortes en Ariva

  • 68 Respuestas
  • 17979 Vistas
*

milix

  • *
  • 538
  • +1/-0
Solucion definitiva a los microcortes en Ariva
« en: 18 Feb 2012, 22:53 »
Os pongo la informacion posteada por el compañero Amedero2000 en archivotv espero que os sirva para los que teneis cortes:

Citar
Bueno ya no he vuelto a ver un corte o microcorte en el Ferguson Ariva 120 Combo.

Como lo he solucionado:
Entramos en menu, sistema, ajustes tv, boton rojo editar.(si no os sale este boton pulsar 7799 y aparecera, si no os apareciera significa que no teneis un firm con el path para keys o emu cccam)
Vamos a eliminar todas las keys de todos los proveedores ,seca,viacces,nagra,etc las que hayan, yo he eliminado unas 75-90 keys.
Le damos al boton verde(eliminar) y aceptamos, asi hasta que no nos quede ninguna key de ningun proveedor.
le damos al boton exit y en la pantalla de ajustes TV pulsamos 7799 para que desaparezca el boton rojo de editar las keys, con esto no desactivamos la emulación por keys, solamente la escondemos del menu, pero al borrarle todas las keys el deco no lee ninguna por lo consiguiente solamente trabaja con el CCCam, por lo que ya no volvereis a sufrir ningun corte o microcorte.

Esta comprobado por varios dias y funciona a la perfección el deco sin ningún corte o microcorte.
Podeis tener 1 o las 4 clineas da igual funciona correcto.
Ir comentando si os funciona bien.
A mi se me ha solucionado ......
« Última modificación: 1 Ene 1970, 01:00 por Guest »

*

olimporive

  • *
  • 29
  • +0/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #1 en: 18 Feb 2012, 23:05 »
gracias compi probaremos aver si es asin,gracias,salu2
« Última modificación: 1 Ene 1970, 01:00 por Guest »

*

rauxzr

  • *
  • 13
  • +0/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #2 en: 19 Feb 2012, 12:15 »
pues yo lei en un foro polaco oficial de ferguson, que ocultando el boton rojo con el codigo 7799 se desactivaba la emulacion por keys, asi que el boton rojo no solo se esconde sino que tambien lo desactiva. Yo lo hice asi sin tocar las keys y me funciona cojonudo sin un solo corte ya, asi si quiero volver a la emulacion por keys no tengo que volver a meter las keys por usb, que es mas coñazo, de todas formas gracias por tu post compañero. saludos
« Última modificación: 1 Ene 1970, 01:00 por Guest »

*

olimporive

  • *
  • 29
  • +0/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #3 en: 19 Feb 2012, 13:29 »
gracias compi probare asin ocultando el boton rojo de las emus aver que tal, gracias salu2
« Última modificación: 1 Ene 1970, 01:00 por Guest »

*

DKW

  • *
  • 7
  • +0/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #4 en: 19 Feb 2012, 18:55 »
A los que lo habéis echo le habéis notado que se quitan realmente los microcortes?? yo lo acabo de hacer ya os ire contando.
« Última modificación: 1 Ene 1970, 01:00 por Guest »

*

olimporive

  • *
  • 29
  • +0/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #5 en: 20 Feb 2012, 06:38 »
menos pero aun hay algun minicortes,salu2
« Última modificación: 1 Ene 1970, 01:00 por Guest »

*

antenas1

  • *
  • 2
  • +0/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #6 en: 20 Feb 2012, 10:21 »
Yo sigo teniendo cortes, un saludo.
« Última modificación: 1 Ene 1970, 01:00 por Guest »

*

DKW

  • *
  • 7
  • +0/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #7 en: 20 Feb 2012, 18:26 »
De momento no le he notado ningún corte, sigo probando.
« Última modificación: 1 Ene 1970, 01:00 por Guest »

*

volun

  • *
  • 7
  • +0/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #8 en: 23 Feb 2012, 01:03 »
Los cortes siguen exactamente igual.
« Última modificación: 1 Ene 1970, 01:00 por Guest »

*

patacolas

  • *
  • 24
  • +0/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #9 en: 23 Feb 2012, 21:33 »
Yo también sigo teniendo cortes.

Funciona todo muy bien durante dos horas (tres como mucho) y pasado este tiempo empiezan los microcortes.

Creo que la única solución es tirar de newcamd. A ver si cambian la versión del plugin cccam en futuras actualizaciones de firmware, la 2.1.4 parece que no va nada bien. Tengo el server en red local, para uso exclusivo dentro de casa (excelente ping, buenos tiempos de ecm, etc etc) y aun así hay microcortes.
« Última modificación: 1 Ene 1970, 01:00 por Guest »

*

volun

  • *
  • 7
  • +0/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #10 en: 24 Feb 2012, 13:32 »
Esa es otra, desde principios de diciembre que no actualizan firmware... y creo que la clave es precisamente esa, cambiar la versión cccam para ver si se mejora el rendimiento.

La esperanza es lo último que se pierde.
« Última modificación: 1 Ene 1970, 01:00 por Guest »

*

olimporive

  • *
  • 29
  • +0/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #11 en: 7 Mar 2012, 20:26 »
estoy probando esto y parece que va mejor por lo meno ami ya 24 horas y ningun corte, en la ( Direccion Mac ) en cambiado el ultimo numero que era un 0 y le e puesto un 1 y todabia no me se a cortado desde ayer ,lo e tenido 24 horas puesto en c+HD y va bien ,probar alguno y asin salimos de dudas, salu2
« Última modificación: 1 Ene 1970, 01:00 por Guest »

*

patacolas

  • *
  • 24
  • +0/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #12 en: 8 Mar 2012, 01:46 »
Voy a probar...
Me extraña que se solucione con esto, pero dejaré el deco encendido toda la noche y mañana os cuento. A ver si hay suerte.
« Última modificación: 1 Ene 1970, 01:00 por Guest »

*

patacolas

  • *
  • 24
  • +0/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #13 en: 8 Mar 2012, 13:43 »
A mi no me funciona lo de cambiar la Mac.
Dejé el deco encendido por la noche y por la mañana ya estaba con los microcortes de siempre.
Me vuelvo a Newcamd...
« Última modificación: 1 Ene 1970, 01:00 por Guest »

*

lupim

  • *
  • 24
  • +0/-0
Re: Solucion definitiva a los microcortes en Ariva
« Respuesta #14 en: 11 Mar 2012, 08:31 »
La solución pasa por un nuevo cambio de firm. y que lo reparen espero que sea pronto
« Última modificación: 1 Ene 1970, 01:00 por Guest »